Deprecating support for Visual Studio 2017

Hi all,

OpenUSD is deprecating support for Visual Studio 2017. This is to reduce maintenance burden and align with VFX Reference Platform CY2022, which specifies Visual Studio 2019 as the minimum supported version.

We intend to continue supporting Visual Studio 2017 up through the next release (tentatively 24.05) and cease support afterwards.

Please let us know if you have any questions or concerns. Thank you!

  • Sunya
2 Likes